1. Sign up or login, and you'll have full access to opportunities of forum.

Posting Images

Discussion in 'Technical questions' started by Darkprincess69, Feb 19, 2013.

  1. madiosi

    madiosi Depictor of Dreams Staff Member

    Messages:
    8,181
    Likes Received:
    35,684
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Central Germany
    That's often the fate of linked medias. When the media deleted, renamed or moved on a other place, then can the links not more running.
     
    Loxuru likes this.
  2. Loxuru

    Loxuru Graf von Kreuzigung

    Messages:
    3,041
    Likes Received:
    15,951
    Trophy Points:
    113
    Gender:
    Male
    It happened to all links to clips, including those newly (today) posted.
     
    madiosi likes this.
  3. madiosi

    madiosi Depictor of Dreams Staff Member

    Messages:
    8,181
    Likes Received:
    35,684
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Central Germany
    :eek::confused:
    Maybe test it with a different Browser. Sometimes bring updates such errors. Or youTube set CF on the intern block(black)-list.
     
    Loxuru likes this.
  4. Darkprincess69

    Darkprincess69 High Priestess of Slaanesh

    Messages:
    1,506
    Likes Received:
    5,770
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Wales
    Could you post a link to one of the affected sources so that I can test it with my system please?
     
    madiosi likes this.
  5. melissa

    melissa Administrator Staff Member

    Messages:
    7,909
    Likes Received:
    19,065
    Trophy Points:
    1,113
    Gender:
    Female
    Location:
    Sheffield, UK
    It is always a good idea to provide the link. It means we can quickly look at the problem.
     
    madiosi likes this.
  6. Jollyrei

    Jollyrei Angelus Mortis

    Messages:
    5,251
    Likes Received:
    27,565
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Great White North
    It happens to me sometimes as well, but seems to be a browser related issue. Android browser hates linked media. Furryfox has no problem. Might be a Flash problem as well.
     
    Loxuru and madiosi like this.
  7. Repertor

    Repertor Artifex Imaginum

    Messages:
    2,322
    Likes Received:
    15,903
    Trophy Points:
    113
    Gender:
    Male
    YouTube links don't show up in IE explorer anymore but they still work in Chrome.
     
    Loxuru likes this.
  8. Jollyrei

    Jollyrei Angelus Mortis

    Messages:
    5,251
    Likes Received:
    27,565
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Great White North
    Internet Explorer: the best browser for searching for another browser. :rolleyes::p
     
    Eulalia, Loxuru, Repertor and 3 others like this.
  9. Eulalia

    Eulalia Poet Laureate Staff Member

    Messages:
    19,891
    Likes Received:
    82,907
    Trophy Points:
    113
    Gender:
    Female
    Location:
    The Northern Forest
    could be because YouTube and Chrome both belong to Google? ;)
     
    Repertor and Jollyrei like this.
  10. Jollyrei

    Jollyrei Angelus Mortis

    Messages:
    5,251
    Likes Received:
    27,565
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Great White North
    Yes, if they can't play well together, we're really in trouble. :p
     
    Repertor and Eulalia like this.

Share This Page